4 replies [Last post]
Offline
Location: Kitchener-Waterloo, ON
Joined: 07/10/2006
Posts: 129
Scope mounting HELP!!!

I just got my new mossberg 100atr and was trying to mount the scope. I'm using a simmons whitetail classic 3.5-10X50mm scope and standard weaver top mount extra high rings. The problem I ran into was the rings are basically too far apart the ring hits the bell of the scope, the difference is about half an inch. The bases are factory mounted so there isn't much play there. What can I do????

thanks

Offline
Moderator
Joined: 12/03/2005
Posts: 1572
Scope mounting HELP!!!

You simply need a set of Offset Mounts like you see here or High Offset

http://www.weaver-mounts.com/rings1.asp?qpg=detachex.html

Offline
Moderator
Location: Nova Scotia
Joined: 08/17/2002
Posts: 1762
Scope mounting HELP!!!

Hammer is right on the money. The other option is to remove the factory bases(which I assume are two pieces) and replace them with a one-piece base.

Offline
Location: Kitchener-Waterloo, ON
Joined: 07/10/2006
Posts: 129
Scope mounting HELP!!!

I was just at shooters choice and they have nothing that will work for me. I'll probably have order it. With the one piece base I'm not sure there is one made for a mossberg 100atr because it comes with factory bases, and are one piece bases able to go on bolt guns?

thanks for the replies

Offline
Moderator
Location: Nova Scotia
Joined: 08/17/2002
Posts: 1762
Scope mounting HELP!!!

One piece bases do work on bolt actions as long as the bolt throw isn't too verticle.