4 replies [Last post]
hawkeye270's picture
Offline
Grand Slam Challenge Winner!
Location: Fort Collins, CO
Joined: 06/15/2008
Posts: 1862
Colorado Unit 61 (Uncompahgre) Black Bear -- Help please!!!

After 5 years of applying for a unit 61 early season tag me, my brother, and my father finally drew our bear tags. Has anyone ever hunted the Uncompahgre for bear or have any suggestions about where to start scouting?

Offline
Joined: 03/05/2008
Posts: 3
Big Red Canyon or Tabaguache.

Try looking in the area of where Big Red Canyon joins with HorseFly Creek. It's steep and deep there in places, but there are a lot of bears eating acorns off the oaks there at times. I've seen bear and dens down on some of the benches below the rim.

If you try to do your spotting from the north face of the canyon from HorseFly Mesa, you can see if there are any there. But, don't try to cross the canyon. It's better to drive around. I know of some people that have spotted a half a dozen bears on the face, but then the trick is to find them when you get across where you can shoot. If you can't spot any, then it may not be worth going around the rough road and you can save yourself some time. At that point, I might try the upper end of Big Red or Tabaguache Creek.

If the bears aren't in there, they are probably hanging close to the ranches.

Alamosa's picture
Offline
Location: Southern Colorado
Joined: 03/25/2005
Posts: 245
Colorado Unit 61 (Uncompahgre) Black Bear -- Help please!!!

Every time we've killed an elk in 61 we've had a bear at the kill site by the next morning.

hawkeye270's picture
Offline
Grand Slam Challenge Winner!
Location: Fort Collins, CO
Joined: 06/15/2008
Posts: 1862
Success!!!

Got my bear last weekend. He's a huge chocolate phase. I was up there by myself taking time off from college so it was a shit-ton of work but was well worth it. I'm having a hard time uploading pics?

hawkeye270's picture
Offline
Grand Slam Challenge Winner!
Location: Fort Collins, CO
Joined: 06/15/2008
Posts: 1862
Pic Problems

Thanks for the help by the way. I can't seem to get pics up. It just says, POST MODE NOT SPECIFIED. Any suggestions?