17 replies [Last post]
Critter's picture
Offline
Grand Slam Challenge Winner!Moderator
Location: Western Colorado
Joined: 03/26/2009
Posts: 3892
Anyone Else Having Problems Seeing Their Post?

The last few days I have had a problem with seeing my post just after I post it.  For some reason it doesn't show on the main page for quite a while.  If I go to the post that I posted in my post is there, also if I go to My Account I can see that there is a new post in the topic that I posted in.  It is almost like the site isn't dropping a cookie onto my computer.  I am running IE8 but it is doing the same thing on Fire Fox. 

Anyone else having the same problem? 

groovy mike's picture
Offline
Grand Slam Challenge Winner!
Joined: 03/19/2009
Posts: 2485
sometimes

I'm having lots of problems. On one computer I can't see posted pics. On another I can see pics but my posts preview with no body and can't go forward until I retype the post body. I deleted my browsing history and that seemed to help - until the next day...

groovy mike's picture
Offline
Grand Slam Challenge Winner!
Joined: 03/19/2009
Posts: 2485
Google Chrome

I switched from IE8 to Google Chrome and it seems to be working just fine now.  Don't know what else it changes but this site is woring great with Google Chrome so far.  Good luck!

Critter's picture
Offline
Grand Slam Challenge Winner!Moderator
Location: Western Colorado
Joined: 03/26/2009
Posts: 3892
With me this is the only site

With me this is the only site that I am having problems with. 

Also when you log in and you can see the number of replies in parentheses and then read the reply go away and come back usually it shows no new replies.  But now it still shows the number of replies still.  Also with your reply Mike right now I only see the one reply on the main page but I can read the second one if I click on the question or replies. 

The problem that you said that was happening to you has never happened to me, at least yet. 

Offline
Moderator
Joined: 01/27/2002
Posts: 7916
posting problems

Critter thanks for letting us know. We'll have our programmer look at the problem and see if we can figure out what's going on. If anyone else is having issues, please post here or PM us and let us know.

Critter are you possibly getting logged out? When you're not logged in, you may not see the most recent posts. The entire site is cached and the database updates I think hourly for folks that are NOT logged in, and it's more frequent for logged in users, I think 5 or 10 minutes. However when you post a comment, you should be able to see it immediately in the thread. Where are you not seeing the post? In the active topics? Or elsewhere?

Since IE8 went through some updates, there seem to be issues. First step is to clear your cache (browsing history) and restart your browser.

hunter25's picture
Offline
Grand Slam Challenge Winner!
Location: Colorado western slope
Joined: 11/13/2009
Posts: 3021
I am having the exact same

I am having the exact same issues as Critter is having also so I don't think it's a computer issue on our end. I have seen quite a bit of time go ny before my posts show up but did not pat attention as to how long. I know in some cases I have logged out and come back later before they actually showed up. But I am definately logged in the entire time this is happening.

It's not a huge issue and does not really cause a problem but it is definately not the way things were running a week or so ago.

Offline
Moderator
Joined: 01/27/2002
Posts: 7916
problem

So where are you NOT seeing the posts? In the thread you just posted in?

hunter25's picture
Offline
Grand Slam Challenge Winner!
Location: Colorado western slope
Joined: 11/13/2009
Posts: 3021
You can see them in the

You can see them in the thread itself when you click on just not before that. I usually go to forums and then active topics. From this screen nothing I have posted tonight has shown up yet but if I click on the threads I have been in I can see everything I wrote. Like I said it's not a big deal really.

The bigger one is if you start a new topic it does the same thing. I started two last night but was not able to actually see them till  I logged back in tonight so I'm not sure how long it took to show up or if it was inly me that could not see it.

hunter25's picture
Offline
Grand Slam Challenge Winner!
Location: Colorado western slope
Joined: 11/13/2009
Posts: 3021
Just for fun I just logged

Just for fun I just logged out and then logged back in but it's still not showing up. I don't see how this could make any difference but it seems odd that only Critter and I have had this particular problem so far and we both live in the same general area.

Critter's picture
Offline
Grand Slam Challenge Winner!Moderator
Location: Western Colorado
Joined: 03/26/2009
Posts: 3892
I don't know if I mentioned

I don't know if I mentioned this but if I log out and then open up the forum everything looks ok as far as seeing the most recient post.  Such as this one.  While I am logged in I won't see that it is a new post such as seing my user name in the post next in line but if I log out I will see my user name, if you understand what I am saying.  I can always go to the post itself and see the newer one. 

As I said this is happening on two different browsers.  IE8 and FireFox.  I even went in and dumped all my cookies (user names/passwords included) and the problem stays there. 

numbnutz's picture
Offline
Grand Slam Challenge Winner!
Location: portland,oregon
Joined: 09/06/2007
Posts: 3058
I've been having the same

I've been having the same issue on 2 computers, one i have running IE the other is firefox, it seems like the forum isnt updating, when i look at a new post it will say (3 new) when i exit the post it still says 3 new and newer posts are farther down the list of topics. It been going on for me this past week. I have done the usaual deleting cookies and cache and everything else with no luck.

Related Forum Threads You Might Like

ThreadThread StarterRepliesLast Updated
BGH Site Problems admin2011/13/2012 12:07 pm
.223 wssm problems?h_talbot203/02/2006 15:32 pm
problems with my browning BLR .308 jimbo6542202/03/2011 23:03 pm
problems posting picspsychowolverine309/28/2005 07:38 am
2008 Suzuki 450 king quad problemscotton004/01/2009 12:49 pm